Page 8 of 9 FirstFirst ... 456789 LastLast
Results 211 to 240 of 253

Thread: Hq Belmont Wagon (the 'Grocery Getter')

  1. #211
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,162
    Quote Originally Posted by Junga2365 View Post
    Any one have a turbo manifold set up suit ls into hq ^.^

    Sent from my SM-G950F using Tapatalk
    Could have one made in a week for you.....

    Good work on the tuning, its eye opening. If possible with your holley log your runs and it will allow you to tune it further. Dyno's are good but dont put real life forces into play

  2. #212
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Yeah man everything data logged & tuned via data

    Sent from my SM-G950F using Tapatalk

  3. #213
    That's Sir Cunt to you... krisr's Avatar
    Join Date
    Oct 2009
    Location
    Shitney
    Posts
    1,106
    Quote Originally Posted by Junga2365 View Post
    Pulled 2.5 deg out from 6000 rpm and it made 380 ish. Played around adding some fuel with no gains. Ended up pulling timming out from 3000 rpm - 5000rpm & tad more out up to 6600rpm & it consistently made between 392 & 394 rwhp. Was a good learning curve and my first time tunning on a dyno. Learnt that ls with standard head work dont want as much timming as I first thought.
    Doesn't surprise me. How much did you find it needed? My old CV8Z LS1 only needed around 22* and went alright. I think it was just over 400rwhp with a small wide lob sep blower cam.
    Quote Originally Posted by Motherfucker Jones View Post
    If you can't appreciate that then you are more narrow minded than the most mulleted, flanno, thong wearing, thong slapping, 253 owning, southern cross tatted, fuck off
    we're full stickered, VB drinking bogan you'll ever meet

  4. #214
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Quote Originally Posted by krisr View Post
    Doesn't surprise me. How much did you find it needed? My old CV8Z LS1 only needed around 22* and went alright. I think it was just over 400rwhp with a small wide lob sep blower cam.
    23-24 deg man from 4500rpm onwards

    Sent from my SM-G950F using Tapatalk

  5. #215
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    I tried closer to 28 deg thinking like a typical small block chev, with the BBC im used to 25 - 30 with over 20 pounds a boost

    Sent from my SM-G950F using Tapatalk

  6. #216
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Decided to take the wagon to willowbank again last night, quick check over & got the near new 255 drag Radials fitted.

    1st Pass
    1.79 60ft P.B
    7.60 @ 93mph both P.B
    11.84 @ 115 mph Both P.B

    2nd Pass
    Added some timming down low 2000rpm to 3500 rpm to try & help 60ft, corrected fuel map from 1st pass data.

    1.76 60ft P.B
    7.54 P.B @ 92mph
    11.79 P.B @ 115mph

    Both passes in the heat, defently has 7.40s to the 8th Mile & 11.60s on the 1/4 as is.

    3rd Pass
    Turned the nitrous on, purge wouldnt work so cracked the nitrous line at the purge solinod to give it a bodgy clean out.
    3 deg timming out @ 3500rpm when the nitrous activates and 6 deg out from 5000 rpm onwards.

    1.66 60ft !!! P.B
    7.07 @ 98 mph P.B
    11.08 @ 121 mph P.B

    Very happy, unfortunately data didnt record for that pass.... always the way

    4th Pass
    Brought the gas in at 3000rpm & pulled timming back from 6 deg out to 5 deg from 5000rpm.

    1.66 60ft
    7.2 half track
    11.29 @ 119mph

    Bottle Pressure was very low, also ran out of gas, Got some data so still happy. Now she's back in the shed getting a few changes & will drive it up to willowbank again early Feb to crack into the 10ss.

    This currently still has stock valve spring's, push rods, head studs & 233/233 .590 lift cam.

    Sent from my SM-G950F using Tapatalk

  7. #217
    I need more cylinders! nine2nine's Avatar
    Join Date
    Dec 2007
    Location
    Gympie, QLD
    Posts
    2,062
    So close to 10's!!!! Nice work.

    The extra dynowatts don't seem to have translated to track. Any thoughts?

    Projects:
    '90 2jz-gte 929
    '02 twin-locked TD42 GU Patrol

  8. #218
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Quote Originally Posted by nine2nine View Post
    So close to 10's!!!! Nice work.

    The extra dynowatts don't seem to have translated to track. Any thoughts?
    Cheers mate, getting there...

    It deffently picked up abit, 11.96 @ 113mph & did a bunch of low 12s @ 112mph, now it went 11.84 @ 115 & 11.79 @ 115 consistently in the heat. When it made 293 rwhp on the dyno it was seeing a very high mat reading & pulling timing. It then made 362 rwhp by just fixing that up, then fine tuning up top it made 394 rwhp, so I think the 30 rwhp did translate to the track. It could still do with 4.11s & 4000 + stall convertor.

    Sent from my SM-G950F using Tapatalk

  9. #219
    I need more cylinders! nine2nine's Avatar
    Join Date
    Dec 2007
    Location
    Gympie, QLD
    Posts
    2,062
    Cool, makes sense 👍

    Projects:
    '90 2jz-gte 929
    '02 twin-locked TD42 GU Patrol

  10. #220
    Registered User Ke26 Wagon's Avatar
    Join Date
    Jun 2009
    Location
    Sydney
    Posts
    1,162
    if your going to keep it NA it needs a 4500+ stall and 4.11's

    My old combo with the cammed and home ported heads made 317rwhp and went 11.1 @ 123mph with a 1.6 60ft

    it had a 3500 stall and 4.11's

  11. #221
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Taking it for a good drive this weekend, then i might look at making a few changes to the the combo.

    Sent from my SM-G950F using Tapatalk

  12. #222
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Well yesterday afternoon decided to make a quick trip to willowbank again to see if we could run that 10 second pass. Took the 255s off & put the 14s back on for the trip to willowbank. Drove nicely in 39 deg heat. Swapped over to the 255 Radials & topped up the e85.

    First Pass- Ran it n/a while waiting on a fresh bottle of gas to arrive.

    1.77 to the 60ft
    7.62 @ 93 to 8th mile
    11.94 @ 113.8
    In the heat, quick check through the data and changed the nitrous tune back to the 11.08 tune.

    Pass 2
    Lined up to do a skid and fuel pumps started to get noisey, small skid & everything seemed fine. Turned the gas on.

    1.69 to 60ft
    7.16 @ 97mph
    11.54 @ 94 mph.

    So the launch was good, nitrous turned on at .7 of a second. Felt great @ 1.6 second into the run it lost a fuel pump, @ 3.6 seconds into the run it seen knock & pulled total timming back to 9 degress & i backed off at 8.5 seconds into the run when I felt it lay over, the holley done its job & closed looped up to 78% to enchrichen the only fuel pump left, afr stayed on target & engine checked out. Pulled the plugs, all good and found my left hand fuel pump burning hot, disconnected it & drove her back to warwick on 1 pump.

    Will get another aeroflow pump for the meanwhile and a spare while I sort out my new fuel system for more power, And hopfully crack that 6.90 pass to the 1/8th mile @ Warwick Dragway on the 2nd Feb.


    Sent from my SM-G950F using Tapatalk

  13. #223
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Back in action woth new fuel pumps & new 60 micron fuel filter. Running very nice, ready for the drags on saturday

    Sent from my SM-G950F using Tapatalk

  14. #224
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Once I knock off work its time to go home and change tyres over. Put the 255 Radials on! And go racing. Aiming to smash my p.b of 7.08 tonight to the 8th mile

    Sent from my SM-G950F using Tapatalk

  15. #225
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    So ended up going good the other day, was a pretty hot afternoon but cooled down later that night.

    T1 - Ran in n/a trim with the new fuel pumps, 7.67 @ 90 mph. Only stalled to 2500 rpm and ran a tad rich.

    T2 - Played around with fuel tune, stalled to 2800 rpm. 7.58 @ 92 mph, alot better with MAP being 90/91 kpa, P
    7.54 P.B @ Willowbank was around 96kpa.

    T3 - Turned the bottle on, Stalled to 2500rpm, 7.20 @ 97 mph, Seen knock at 4.5 seconds into the run & pulled 6 deg timming.

    T4 - Pulled some timing out, 7.14 @ 98 mph but once again around 5 seconds it knocked * & pulled timing so only running on 10 deg.

    T5 - Few adjustments 7.06 @ 98mph. 1.68 60ft, no knock. Nice clean pull. Nitrous was activated @ 3500rpm.

    T6 - Same Tune but activated the nitrous at 3250 rpm. 1.61 60ft P.B from 1.68, should of been a 6.99 but it pulled timing once again and ran 7.06.

    T7
    T8 - all 3 runs I brought the gas in at 3100rpm and stalled closer to 3000rpm. Spun at the hit.
    T9

    So got home, pulled the cylinder heads off, getting the chambers ported and a good tidy up, have made adjustments to tune up & found the extractors still hitting cross member so fixed that issue. Hopfully be out 9th March at Warwick Dragway with Double Valve Springs, ARP Head Studs , Hardened Pushrods, Truion Upgrade & Ported Heads. + More Nitrous

    Sent from my SM-G950F using Tapatalk

  16. #226
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Heads Off, Chambers Ported, Heads decked (Same comp as std) Double Valve Spring's, Trunion upgrade, Arp Head Studs, Shorter Trend Push Rods, Ls9 Head gaskets. Finish putting exhaust system back on tonight aswell as quick oil change and filter. Should be ready to fire up.
    Racing at Warwick Dragway Saturday night, hoping to run 6.9 @ 100mph and then edge performance charity dyno day Sunday in toowoomba.

    Thanks to Kev @ KPM Performance Engines Gatton for cylinder head work and advise.

    Sent from my SM-G950F using Tapatalk

  17. #227
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Got the wagon running, man it was hot this weekend. Ended up going 7.04 @ 97mph sat night. Then found faulty knock sensor. Cruised over to edge performance charity dyno day in Toowoomba. Made 396 rwhp aspo & 472 rwhp with 100 shot. Made a solid 76 rwhp gain with the 100 shot on a conservative nitrous tune. Also put it over the weigh bridge & weighed over 1700kg.
    Got hot yesterday afternoon driving back to Warwick 37 deg so ordering new thermos today.

    Sent from my SM-G950F using Tapatalk

  18. #228
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Quote Originally Posted by Junga2365 View Post
    Got the wagon running, man it was hot this weekend. Ended up going 7.04 @ 97mph sat night. Then found faulty knock sensor. Cruised over to edge performance charity dyno day in Toowoomba. Made 396 rwhp aspo & 472 rwhp with 100 shot. Made a solid 76 rwhp gain with the 100 shot on a conservative nitrous tune. Also put it over the weigh bridge & weighed over 1700kg.
    Got hot yesterday afternoon driving back to Warwick 37 deg so ordering new thermos today.

    Sent from my SM-G950F using Tapatalk
    Bit more testing n/a I have got it running consistent 7.50s 91/92mph to the 8th best of 7.53 @ 91. 60 ft has gone from 1.74 to 1.700 with a tad more timming down low, also ordered a new set of 235 x 60 x 15 s/s Drag Radials & will test when willowbank has there next test n tune. Changed thermo fans to new oex 10 inch, China thermos flowed about 600cfm between 2x 10 inch. New fans 1000 cfm each, Car idels & drives much cooler now ! Also did 4 back to back passes down the 1/8th and never got hotter than 206 f. Could only do 1 pass & it would be sitting at 220 afterwards.

    Sent from my SM-G950F using Tapatalk

  19. #229
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Well 235s should turn up Friday, may drive to willowbank Sat night & have one last Test before Drag Challange Weekend and scrub in the new 235s.

    Sent from my SM-G950F using Tapatalk

  20. #230
    Opens ALLMTR's Avatar
    Join Date
    Feb 2002
    Location
    Newcastlish
    Posts
    23,950
    Looking good!

  21. #231
    Registered User 350stato's Avatar
    Join Date
    Oct 2012
    Location
    Brisbane, QLD
    Posts
    675
    Good effort Matty, Smaller tyre might even get that 6.99, going well.

  22. #232
    Registered User SR20 KE30's Avatar
    Join Date
    Sep 2012
    Location
    sunshine coast
    Posts
    916
    Just realised you were talking about a different drag challenge to me, looking into it now.

  23. #233
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Quote Originally Posted by 350stato View Post
    Good effort Matty, Smaller tyre might even get that 6.99, going well.
    That's the plan man, 6.9/10.9 on day 1 of Street Machine Drag Challange Challange than up the spray to 150/175

    Sent from my SM-G950F using Tapatalk

  24. #234
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Quote Originally Posted by Junga2365 View Post
    That's the plan man, 6.9/10.9 on day 1 of Street Machine Drag Challange Challange than up the spray to 150/175

    Sent from my SM-G950F using Tapatalk
    Thank you all, slowly coming together

    Sent from my SM-G950F using Tapatalk

  25. #235
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Will have a set of sonic e85 1000cc 1/2 length injectors for sale, only been used since October. Twin Aeroflow 044s, 233/233 .591 .596 113 lsa camshaft & 3200/3400 LS Th400 convertor for sale after drag challange. Pm if interested

    Sent from my SM-G950F using Tapatalk

  26. #236
    Opens ALLMTR's Avatar
    Join Date
    Feb 2002
    Location
    Newcastlish
    Posts
    23,950
    Drive belt is frayed and I think your alternator needs to move back for alignment

    Loved the loud rock tho

  27. #237
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Quote Originally Posted by ALLMTR View Post
    Drive belt is frayed and I think your alternator needs to move back for alignment

    Loved the loud rock tho
    No comment on the mullet? Fuck its hard to get recognised these days!

    Sent from my SM-G950F using Tapatalk

  28. #238
    Opens ALLMTR's Avatar
    Join Date
    Feb 2002
    Location
    Newcastlish
    Posts
    23,950
    Mullet is very Warwick, love your mates wheelstanding van too

  29. #239
    Registered User Shaun Box's Avatar
    Join Date
    Jul 2018
    Location
    Australind
    Posts
    30
    This is my fan set up. We were talking about falcon singles a while back in the thread. It was 60$ and is pretty new, cleaned up well. Just had to trim the tabs off and around the hoses with a hole saw. Same as a territory if you know someone thats stacked a new one lately.


  30. #240
    Registered User Junga2365's Avatar
    Join Date
    Sep 2017
    Location
    Qld
    Posts
    266
    Bit late , but here is the wrap up from QLD Drag Challange!

    Week before Drag Challange had a driveline lockup, so pulled the gearbox pan off and found burnt oil and lots of clutch disk dust & material, aswell as a fucked sprag and a few other issues. Sent convertor away for check up and also pulled axles and centre to make she all okay before Drag Challange.

    Rebuilt the box with all new clutch disks and checked gearbox pressure etc. Got the wagon back together and running Wednesday and decided to give it a squirt on the road with the new 235 s/s radials to break them in, nek minute smashed a axle !!! Also gave the 3.9 centre a hiding. So found another set of 9 inch axles in the shed and a 3.7 ratio centre. Thursday drilled axles out and fitted new arp wheel studs. Diff back together and wagon running late Thursday night. Fitted tow bar and loaded it friday to head to willowbank. (Wasnt taking the chance of breaking it on the trip to willowbank)


    Sent from my SM-G950F using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •