Announcement

Collapse
No announcement yet.

The thirsty hungy

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blackbart
    replied
    Just got back from a trip with the whole family (wife + 6yo and 2yo). Weighed the car loaded but without wife, kids, and food and was 150kg over GVM. Took some stuff off but still would have been over.

    Car did well and was sitting around 20l/100km using E10.

    Leave a comment:


  • blackbart
    replied
    Haven't updated this for a while. Done a couple of things. Got a Kaon shelf to go with the cargo barrier. I like the Kaon stuff because it's 2 minutes to get it in and out. Made a divider to stop stuff falling behind the fridge. Hit a roo down at the snow a couple of months ago too, which isn't getting fixed.

    I pulled everything out of the back of the car and repacked it into better fitting spaces so I can fit more in now. In the pics I'm 95% packed for a 10 day trip. Got a Howling Moon Game Cover for my RTT as getting the hard vinyl zip cover on and off is a cunt. I don't think it will last long as it's slightly too big and the tent corners are not in the reinforced spots on the cover.

    As per the thread in 4x4 chat I'm looking to get a better family tourer so this will be a bush basher. May chuck a lokka in the rear and that's about it.

    Leave a comment:


  • blackbart
    replied
    Pulled some more trims off. Running water down the channel it's coming out of the hole that I'm pointing out. Not sure where it's getting in but at some point above that. Windscreen getting taken out tomorrow and there is rust in the panels.

    Click image for larger version

Name:	IMG_1525.jpg
Views:	1
Size:	1.66 MB
ID:	6618100

    Leave a comment:


  • blackbart
    replied
    Originally posted by MartyHusseinXF View Post
    All good, I ended up finding it on Sunday, left at the powerlines on old bells line of road, then right at the intersection before you hit the locked gates.

    Neat little track.
    That sounds about right. Aim for the tree and steer hard right just before you hit it. I did some sill damage last time I went up.

    Leave a comment:


  • MartyHusseinXF
    replied
    Originally posted by blackbart View Post
    I've got a pic of where it roughly starts on a map. Will post when I'm back at work. It's only short and goes back to the main road.
    All good, I ended up finding it on Sunday, left at the powerlines on old bells line of road, then right at the intersection before you hit the locked gates.

    Neat little track.

    Leave a comment:


  • blackbart
    replied
    I've got a pic of where it roughly starts on a map. Will post when I'm back at work. It's only short and goes back to the main road.

    Leave a comment:


  • MartyHusseinXF
    replied
    Originally posted by blackbart View Post
    I don't know if it's got a name but if you drive in from the Zig Zag station it's the first track we always do, chuck a left a couple of ks in. I really don't know my way around there and just follow the group.
    Fair enough, is it an in/out track or does it loop back onto old bells line of road?

    Leave a comment:


  • blackbart
    replied
    Originally posted by Blow View Post
    79.
    As I said, I'm not on panel beater money.:p

    Leave a comment:


  • blackbart
    replied
    Originally posted by MartyHusseinXF View Post
    Mate what is the track from 38 seconds? I've seen it come up on video a few times now but never seen it myself?
    I don't know if it's got a name but if you drive in from the Zig Zag station it's the first track we always do, chuck a left a couple of ks in. I really don't know my way around there and just follow the group.

    Leave a comment:


  • MartyHusseinXF
    replied
    Originally posted by blackbart View Post
    Did a night run out the back of Zig Zag in Septemer (second one I've done). Actually put a camera on the car for some footage. Finally got around to putting it together today. First time I've ever tried making a video. I've changed the camera to 1080 since.

    https://www.youtube.com/watch?v=10b14VxXQM0&t=212s

    When can I quit my job and just live off YouTube royalties and Patreon donations?:p

    Edit: If you only watch one bit, make it 13 mins 40 secs.:D
    Mate what is the track from 38 seconds? I've seen it come up on video a few times now but never seen it myself?

    Leave a comment:


  • Blow
    replied
    79.

    Leave a comment:


  • blackbart
    replied
    So the cunty thing is giving me problems again. UHF stopped working and found it was full of water. Appears to be rain water due to the mineral staining on the electrical connections. AC also keeps losing gas, and water is dripping on the passenger floor. Drive it up to Stockton a month ago, setup fine, life is good. Go to leave at the end of the day it turns over but won't fire. Melted the EFI fuse but it didn't blow. Replaced fuse and still wouldn't fire. Towed off the beach ($400) and called NRMA. NRMA dude lobs and it starts first go. Fucken angry. Also cracked the exhaust manifold and welded up as much that could be reached without taking it off. Meh.

    Water is leaking in from outside and into the passenger side kick panel (where the UHF was). Straight on top of the main wiring harness, near the computer. Seems to be from somewhere up high. I've pulled the roof rack off and sealed all the bolts and put them back in. I don't think that's the issue. It'll be something lower around the windscreen just to piss me off. I think it's the water that runs down the rain gutter behind the thick rubber trim that runs up next to the windscreen.

    Cleaned out the AC drain but it wasn't blocked. Pulled off the evap cover and sealed it with sikaflex cos the lower seal was rooted (common prob). Should fix the dripping.

    AC leak I'm still looking for but probably under the dash just to piss me off. It got a new compressor last year. Re gassed it again in Jan due to not working at all, and it's already noticeably not as cold.

    NFI why the fuse melted. There was a loose cable going to the positive on the battery (not the main terminal) that may have caused a gremlin. It did the same thing once before intermittently then worked once I replaced the same EFI fuse. Went to auto elec who couldn't find anything but tightened up the connections in the fuse box.

    I still like the car and want to use it as a beater for beach work and proper off road stuff where panels may get fingered. Nopics has agreed to purchasing something newer and more reliable to use as a tourer. I don't know what to get but will start a thread for ideas.

    Leave a comment:


  • MartyHusseinXF
    replied
    Originally posted by blackbart View Post
    Certainly is Ranger Bobs. The 80 eventually got up the right track. Most of the others went the far left. A GQ on 35s walked up the left, all the IFS needed a few goes and a couple winched.
    You did well, after watching my Wrangler and an FJ walk up the right/tough track the 80 (lifted, 35s) with us spent ages tearing it up before admitting defeat and going up the middle.

    Leave a comment:


  • blackbart
    replied
    Certainly is Ranger Bobs. The 80 eventually got up the right track. Most of the others went the far left. A GQ on 35s walked up the left, all the IFS needed a few goes and a couple winched.

    Leave a comment:


  • MartyHusseinXF
    replied
    Originally posted by blackbart View Post
    Did a night run out the back of Zig Zag in Septemer (second one I've done). Actually put a camera on the car for some footage. Finally got around to putting it together today. First time I've ever tried making a video. I've changed the camera to 1080 since.

    https://www.youtube.com/watch?v=10b14VxXQM0&t=212s

    When can I quit my job and just live off YouTube royalties and Patreon donations?:p

    Edit: If you only watch one bit, make it 13 mins 40 secs.:D
    Looks like ranger bobs at that time stamp?

    The right track is pretty fun.

    Leave a comment:

Working...
X