Announcement

Collapse
No announcement yet.

Budget Build IS300

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    did the Figs bushings come with dust boots?

    Comment


      From Figs themselves:

      While the stock bearing has rubber boots, these feature a Teflon lined FK spherical bearing for highest strength and long term use on the track or dual purpose vehicle. We have tested these bearings in track duty so you know you are getting the highest quality solution. The bearing is self-cleaning and self-lubricating so boots are not needed, so they as we have found they just seem to trap in contamination

      Comment


        So ended up getting the torque reduction and management working great with the ECU and TCU.

        So what do I do?

        Completely change tact of course.

        Click image for larger version

Name:	s-l1600.jpg
Views:	385
Size:	338.5 KB
ID:	7197618

        Comment


          Do my eyes deceive me or is this a BMW DCT box?

          Comment


            yeah baby. two lexii, one with DCT and another with the 8HP in one forum. Only PF. You guys rock hard.

            Comment


              Perhaps not, just got an email from eBay saying that the shipment is too big and they are pussies. Refunded me the full costs.

              Comment


                Wtf do they mean too big?

                Comment




                  Another guy getting one from the US got the same message. Seems if they go through "eBay's" Global Shipping then some people get this.. gay.

                  Comment


                    Originally posted by Nick View Post


                    Another guy getting one from the US got the same message. Seems if they go through "eBay's" Global Shipping then some people get this.. gay.
                    How's that work though not returning to the seller? Does ebay just wear it. Surely not.

                    I have had a few large workstations PCs through that global shipping which is basically just seller sends to ebay (seems to usually be in Kentucky I think) and ebay sends to you. Has worked well for me although isn't cheap for bulky stuff.

                    Comment


                      So... I'm guessing this means you just gearboxed eBay?!

                      Achievement Get!

                      | 1963 RK43 Toyota Lite-Stout (Stanley) | 2002 EC5W Mitsubishi Legnum VR-4 Type-S (Larry) |

                      Comment


                        Originally posted by Nitephyre View Post
                        So... I'm guessing this means you just gearboxed eBay?!

                        Achievement Get!


                        So yeah sticking with A343e for now. <slaps A343e on roof>

                        Comment


                          Where is it located ??
                          If within Australia, I can help you with a courier collection if needed....
                          PM me..

                          Comment


                            Originally posted by Southo View Post
                            Where is it located ??
                            If within Australia, I can help you with a courier collection if needed....
                            PM me..
                            Didn't even get to leave the states man.

                            Sent from my CPH2025 using Tapatalk

                            Comment


                              Originally posted by Nick View Post
                              Didn't even get to leave the states man.

                              Sent from my CPH2025 using Tapatalk
                              That's fcuked !!

                              Comment


                                Had an issue where randomly the car was going into limp home, the Link was shutting the throttle down due to too many errors. Looking into the logs, one of the APS signals was dying off and going to 0V. The throttle in there are DBW, they use a APS (Pedal Sensor) and a TPS (Throttle Sensor) each one has dual circuit with a ~30% offset as a fail safe. What was happening was that one of the APS signals was going to 0V so after 100 signal events the Link shut the throttle off causing it to go to limp home with max 10% throttle. Enough to get me home. A lot of troubleshooting with connectors etc and it seems it's a things with the VVTi APS sensor. Some after years will fail with a dry solder joint.

                                Removing the back part of the APS sensor and resoldering the points (and potting it up) fixed the issue.

                                Click image for larger version

Name:	IMG20201130085211.jpg
Views:	86
Size:	131.7 KB
ID:	7218893

                                So since the gearbox was a flop, redirected the funds to other things.

                                Got some things to support the 272 cams I have on the shelf for the head including valve springs, Ti retailers, stem seals and ARP head studs. Will happen soon, not right now, need to sort out other things first.

                                Got a Link G4X replacement for the G4+.
                                Reason as I'm sure people will ask, is that the G4X is faster, has built in accelerometers , the logging is a huge leap in improvement with up to 1000hz logging. The DI inputs can now handle huge Hz so I can use ABS sensors directly with it for wheel speed for traction control etc.

                                Click image for larger version

Name:	IMG20201204103548.jpg
Views:	87
Size:	118.6 KB
ID:	7218888



                                Next up was brakes and tyres. Brakes were getting low and noticed when I was doing the suspension that the discs were worn excessively as well with about 1mm on each side of the disc gone. I was still running the Remsa pads that I got with the DBA discs when I did the Supra brake upgrade a few years ago. I've never really been happy with the braking power.
                                So time for new discs too. Rang Roorge at Brake Direct and did me well for some Forza discs and Pads.

                                Click image for larger version

Name:	IMG20210104184559.jpg
Views:	86
Size:	214.9 KB
ID:	7218889


                                Also did the rear discs and pads as well, just waiting on the discs still however from DBA.



                                Tyres I knew were shot, but the front left was wearing a lot faster. It only had a wheel alignment not 2 months before. When I was doing the above brake, noticed that the wheel bearing was a bit noisey. So with wallet still hurting, ordered more parts from partsouq.com for 2x wheel bearing, c-clips, 2x new hubs, and bolts etc.

                                Click image for larger version

Name:	IMG20210121101117.jpg
Views:	87
Size:	180.3 KB
ID:	7218890



                                Tyres I had were Bridgestone RE003s, a great tyre and was very happy with them. Found them progressive and great for day to day driving.
                                I order a set of Bridgestone RE-71RS. Way overkill but this car doesn't see a lot of kms now and when I want to use it at say Roll Racing for something like that, they will perform.

                                Click image for larger version

Name:	IMG20210113114309 (1).jpg
Views:	88
Size:	296.7 KB
ID:	7218892
                                Attached Files

                                Comment

                                Working...
                                X