Announcement

Collapse
No announcement yet.

Vs Barra ute

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fucking train wreck of a day. Got converter back after them not calling me, and it was actually ready last Fri. Everything went back alright. Took it for a drive and zero brakes, cunt. Stupid coating only, last week melted it and fucked it. Glad I wrapped it and put heat shielding on it.

    Anyhoo, still no boost. Cunt cunt

    Went to wreckers, pulled booster and swapped it over. Booster leaks when you press pedal. Yay. Stupid me didn't buy warranty.

    Back to boost issue, block off bov feed and no difference. Checked line to booster and one-way valve, all good. Also replaced o rings in v bands, no go. Pulled front bar off (after cutting off a frozen bolt). Went all over front and zero leaks or cracks. Even got my mum (no pics) to sit on transbrake and try to get it to build boost. No air coming out of screamer at idle. Checked all Teflon boost lines from turbo.

    I've officially given up. I'm going to pay someone, either mpw or drop it off with dtm who did trans. Definitely will be for sale once it's sorted. Modified cars can get fucked

    Sent from my HTC One M9 using Tapatalk

    Attached Files
    Originally posted by 50RTD
    Dave, have you uploaded the data from the carby?

    Comment


      Ha!

      How did your mum go?

      Were you concerned she would let go of the button at any point?

      Comment


        I jacked the rear off the ground and yanked the handbrake as hard as I could. Also moved the seat forward a foot

        Sent from my HTC One M9 using Tapatalk

        Originally posted by 50RTD
        Dave, have you uploaded the data from the carby?

        Comment


          You should get her to do it with the wheels on the ground and film it lol.

          Would be better than those "took my mum in my 900hp supra" vids

          Sent from my SM-G610Y using Tapatalk

          Comment


            It's not building boost and only revving to 2100rpm. Not very exciting. If it was up at 4k and making 20 psi shooting massive flames out the 4" race side pipe, like it should then maybe

            Sent from my HTC One M9 using Tapatalk

            Originally posted by 50RTD
            Dave, have you uploaded the data from the carby?

            Comment


              Seem to remember when I was setting up egt, there was some dbw cal error or something. I wonder if I fucked it up throttle not opening up. Will check later

              Sent from my HTC One M9 using Tapatalk

              Originally posted by 50RTD
              Dave, have you uploaded the data from the carby?

              Comment


                Hard to get booster and master thru repco/bursons. Combined $500 new on eBay. Wonder if easier fucking it off and going wilwood master?

                Sent from my HTC One M9 using Tapatalk

                Originally posted by 50RTD
                Dave, have you uploaded the data from the carby?

                Comment


                  Surely you could pickup a second hand master/booster easily enough for cheaply?

                  Comment


                    I did yday, it leaked right away.

                    I found the issue. I had tps stopped at 40%. Disable it and now 100%. Fuck me. OT mist of been red flagged as necessary and I changed it. Idiot!!

                    Sent from my HTC One M9 using Tapatalk

                    Attached Files
                    Originally posted by 50RTD
                    Dave, have you uploaded the data from the carby?

                    Comment


                      Yep, fuck the booster off & to wilwood dual channel master

                      Comment


                        Originally posted by Dogsballs View Post
                        Fucking train wreck of a day.
                        That all sucks, but fuck me that was a pretty productive day, I'd have undone three bolts then decided it was time for coffee and been distracted by the kids.

                        Glad it was something dumb and not a real problem!
                        Originally posted by myshortyboomba
                        I've had many gauges in cars. I always found the conrods react faster than a gauge.

                        you can always hear them when they break and they stop the engine immediately so you can't do any more damage.

                        Comment


                          Yeah. Went for drive, after 30 mins one of the fans took a dump. So another thing to sort. Not too hard

                          Edit. One of wiring plugs was fractionally loose, so tightened it up and good dose of contact cleaner. All sorted. Master cylinder also stopped leaking, think top rubber cap kept dropping in and not sealing. Might try another wrecker $39 booster. Did clamp the brake vac line when driving to stop vac leak, pedal worked just super hard

                          Sent from my HTC One M9 using Tapatalk


                          Last edited by Dogsballs; 14-11-20, 07:35 PM.
                          Originally posted by 50RTD
                          Dave, have you uploaded the data from the carby?

                          Comment


                            Good job Dale, I'm glad it was only a few little things.

                            Comment


                              Seriously fried my brain.


                              Brake buddy reckons I can use bits off melted booster and fix the wrecker one that is leaking

                              Sent from my HTC One M9 using Tapatalk

                              Originally posted by 50RTD
                              Dave, have you uploaded the data from the carby?

                              Comment


                                Take a mityvac and test the booster at the wreckers before you buy. Something like a booster you might be better off getting off FB off a running car
                                I own a two and a half litre Commodore - 5.80 at 121mph

                                Comment

                                Working...
                                X