Announcement

Collapse
No announcement yet.

1UZ Rodeo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    If you ever get stuck with shenanigans at B2R, I'm happy to help with a workshop/storage a couple of streets away.

    Comment


      Originally posted by Do the safety dance. View Post
      If you ever get stuck with shenanigans at B2R, I'm happy to help with a workshop/storage a couple of streets away.
      Appreciate the offer dude, if we ever get in a pinch will definitely shoot you a message
      And you know....if you ever break down at the Playhouse.......
      Last edited by foamy; 13-10-21, 03:22 PM.

      Comment


        Not much news on this
        Got a call on Thursday, he is working on it, asked for the injector part numbers to see if he could find dead time data (doubt it) and we had a chat about odds and ends.
        He spent some time going through the tune, setting up tables and will probably convert it to VE fueling. If the injectors are shit told him I'll buy Bosch GT500 mustang injectors out of the US, brand new, genuine, looking at $350 AUD + plugs and 11mm adapters.
        Hopefully have some updates next week; I'm expecting some sort of issue(s) to arise. Starting to think it will need larger charge piping but idk
        Last edited by dnegative; 16-10-21, 10:11 PM.

        Comment


          I see an off brand G35 turbo in your future.

          Comment


            Originally posted by Slides View Post
            I see an off brand G35 turbo in your future.
            Nah, I'll pull the gtx3582 off my 2jz (put a g30 on that) and use that.

            Comment


              Called old mate today and got a bit of an update;
              Has it running in VE and has fucked around with it upto about 4000rpm - running ok but from time to time it seems to run lean/richer than normal.
              Thinks the coolant temp sensor is fucked (which it probably is, was reading about 30c higher than reality) and some setting related to it is causing the corrections, pretty sure the sensor is fucked based on our test drive.
              Reckons it pings easily, has pulled timing out.
              Doesn't like my pimp greddy boost controller, has had some boost control issues - was seeing 8psi at 2200rpm or something which was unwanted.
              Has got the idle running better, think he fucked around with injector dead times.

              His plan is to fix the coolant temp sensor issue, get it running consistent and run the wastegate directly.
              He hasnt told me its all a terrible idea and to go away; Did say headgaskets and less compression would be a good idea.

              Comment




                The inconsistency issue is fuel pressure dropping off after some run time.
                Looks to be fuel pump related, given I had the intank hose fail that came with the pump I'm going to say the whole lot is one of those genuine fake units.

                Irony is that I was suspect on the pump when the hose went and brought a genuine genuine replacement, was I going to fit it but the one in there seemed alright.....
                Foamy has some other one that wouldnt fit his IS200 and I have this, I'll drop it off and he can pick.

                Comment


                  So its done-ish;

                  Made 195kw on not much boost (6-7psi) with the wastegate creeping open so that's why it's so lazy.
                  Using the Greddy controller would see it run 7psi @ 2000rpm which was too much too soon for the NA 1UZ so it was bypassed.
                  The wastegate on it is an issue, it doesn't work overly well. Its one of the early Mamba ones that were known for not being great but it was in the bottom of the toolbox doing nothing. Adding preload didnt do much.
                  Injectors are on the limit of limits, zero margin left in them.
                  The Ford ISCV solenoid leaks boost pretty badly, not sure why, they are all the rage for 1JZ/2JZ's these days. Guessing mine is bad but it works fine otherwise, easiest fix will be a check valve in the hose.

                  Basically got told to fix the following and bring it back.

                  Injectors - Have ordered Bosch EV14 550cc injectors (Ford M-9593-MU52 from Summit racing for $340, GT500 injectors) with 11mm adapters and connectors
                  Wastegate & boost control - Ordered a turbosmart IWG75 dual port gate with a 7psi spring, I have a mac valve here already
                  Boost leak from the ISCV - Ordered a 5/8 check valve for the hose.

                  I'll get it back, fix the issues and send it back.

                  Comment


                    Surely with appropriate timing 7psi should be ok at those revs? Would still have higher VE around 3500rpm wouldn't it? Nothing wrong with 3 degrees if that gives 50% burn around 7ATDC.
                    Last edited by Slides; 26-10-21, 09:34 PM.

                    Comment


                      Originally posted by Slides View Post
                      Surely with appropriate timing 7psi should be ok at those revs? Would still have higher VE around 3500rpm wouldn't it? Nothing wrong with 3 degrees if that gives 50% burn around 7ATDC.
                      Said it knocks if you try and I'm guessing there is only so much you can pull before you come to the conclusion it just doesnt work. I think 3000+ its probably sweet but loading up the engine at 2000 with boost and it didn't like it.
                      With the dual port gate, mac valve and the Link controlling it all it should be a lot better, I'll give him 5 & 7 psi springs and he can pick.
                      Last edited by dnegative; 26-10-21, 09:43 PM.

                      Comment


                        yeah fix the shit and send it again. although any extra power you make now is surely just going to convert commercial tyres to smoke faster and not much else hahaha
                        1988 AW11 9A-GTE - Turbo Missile | 2004 Elise K20A - N/A Screamer | 1984 MA61 1JZ-GTE - 80s Cruiser

                        Comment


                          just caught up on this whole thread, still a bloody spectacular effort regardless of current issues.
                          www.holditflat.com

                          Comment


                            Parts are all in the mail to improve it.
                            Haven't got the bill yet lol

                            Comment



                              203rwkw on 8psi; I think when I get it back its been turned down a bit because of injector duty cycle concerns.
                              Main drama is the boost graph, tuner thinks its the wastegate creeping open.


                              - Injectors ordered, genuine 550cc Ford/Bosch with a heap of data on the Ford Racing website.
                              - Turbosmart IWG75 dual port ordered, 5psi spring
                              - I think that might be a software issue but I'll double check
                              - ISCV leaks, his suggestion is to plumb it into the intake piping which I'll do but It shouldn't leak anyway (Valve is off a 2004 GT Mustang, supercharged). I'll order a new one for $85 from the US, doubt the one I have is genuine.
                              - Dont know about the throttle stop, probably leave that for him to figure out - Guessing its from when it was running the Toyota ECU, might have been cracked a touch to help it idle then.
                              - Have to pull the intake off, will piss off the throttle heating when I do that
                              - IAT sensor will go in one of the charge pipes, might see if I can get one of those silicone splice things you can fit sensors into
                              - Fan is an easy fix
                              - Boost control is an easy fix too.

                              All easy fixes

                              Comment


                                Should chirp second.

                                Comment

                                Working...
                                X