Announcement

Collapse
No announcement yet.

K series Honda triggering angles

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    Ecu is alive. Found a broken wire for the tdc sensor. It runs again.




    Sent from my iPhone using Tapatalk

    Comment


      #47
      I haven't read all of this but I reckon you need to either remove the pullups in the Adaptronic (if you can locate them on the board) or fuck it of and get a M1200 where you can deselect the pullups in the software.

      Comment


        #48
        Originally posted by 10sec rx7 View Post
        That does ring a bell but itís been over 10 years since I touched one
        If you crack them open you can still find long hair strands in there from Andy making them in his lounge room.

        Great achievement for an electronics engineer but giant gap between that and a commercial enterprise like Haltech.


        Sent from my iPhone using Tapatalk
        David Fraser - Automotive Historian!

        Originally posted by bigmuz
        You can't polish a turd but you can put 600hp in it and laugh your fucking arse off coming past someone sideways at Powercruise.

        Comment


          #49
          Originally posted by glenn View Post
          I haven't read all of this but I reckon you need to either remove the pullups in the Adaptronic (if you can locate them on the board) or fuck it of and get a M1200 where you can deselect the pullups in the software.
          I have no choice but to run the whole engine off this ecu. That will have to wait so I can research how the vtc etc works before I drove into wiring that.

          I was trying to do this whole job for $1500 with what I have , not $5000 so will stick to the budget and fuck the stock ecu off and deal with the consequences


          Sent from my iPhone using Tapatalk

          Comment


            #50
            If you look at the physics of adding a pull up resistor to the circuit then it's impossible to think that is what killed it.

            12 V with a 2400 ohm resistance is 5 mA worst case and 60 mW. Even the smallest, least robust electronic component could deal with that, every day of the week.

            Good work on trying to get the best out of what you have, and learning something along the way. It's defs a mindset which provides a competitive advantage if maintained outside hobbies.
            Jason Broadhurst

            Someone once asked me if they could use my mower. I said "sure, so long as it doesn't leave my yard"

            Comment


              #51
              Originally posted by Jason Broadhurst View Post
              If you look at the physics of adding a pull up resistor to the circuit then it's impossible to think that is what killed it.

              12 V with a 2400 ohm resistance is 5 mA worst case and 60 mW. Even the smallest, least robust electronic component could deal with that, every day of the week.

              Good work on trying to get the best out of what you have, and learning something along the way. It's defs a mindset which provides a competitive advantage if maintained outside hobbies.
              That was my thought, I was like wtf???
              I had already calculated the current draw and figured nothing bad could happen then it did. But in the end it was all the fucking round for 2 weeks with the cam and crank wiring that finally broke the soldered splice joint. Thank fuck.

              So I believe it will pull the voltage up enough so far but then the ground only goes down to 1.2v.

              Is it possible to pull up voltage AND pull down the same circuit to sensor zero ???


              Sent from my iPhone using Tapatalk

              Comment


                #52
                Can you switch on/off pull-up resistor on a $200 Haltech E6X or E8? I know you can on a $500 Sprint 500.

                Comment


                  #53
                  K series Honda triggering angles

                  Originally posted by crack View Post
                  Can you switch on/off pull-up resistor on a $200 Haltech E6X or E8? I know you can on a $500 Sprint 500.
                  Donít think so. I was looking at those on eBay last night actually .

                  My concern is they only say 2 trigger inputs and I need 3 for vtc control


                  Sent from my iPhone using Tapatalk

                  Comment


                    #54
                    Just found this in the e8/e11 Manual



                    Sent from my iPhone using Tapatalk

                    Comment


                      #55
                      You need an optocoupler.

                      It takes the input signal and mirrors it on an isolated output. The input is such high impedance as to not upset the signal, and the output can be pulled up to as high or low as needed.

                      Let me do a falstad diagram up tonight after work.
                      Jason Broadhurst

                      Someone once asked me if they could use my mower. I said "sure, so long as it doesn't leave my yard"

                      Comment


                        #56
                        K series Honda triggering angles

                        Soooo finally got rpm to show . But it was a weird drama as below :

                        Wired e420 in to run engine/vtec/vtc/idle etc by itself with stock ecu still powered up and powering a few things . Disconnected coils and injectors , removed plugs . Connected picoscope dual channel .
                        Cranked and zero rpm???

                        Scope at ecu - sometimes 0v , sometimes 1.6V hall signal , sometimes 3.3v e420 pull-up voltage with no signal . WTF.

                        Scoped at sensors themselves and full 5v signal. Ok.


                        Wire continuity 0.00ohms. Same colour wires and pin locations as diagram. No other splices or know connections in the wiring diagram or pinout diagram. Factory 12v is still in place and factory g101 engine block sensor ground for those sensors still in place .

                        Removed connectors and cut signal wires and ran a big loop of plain wire outside the car, through window and into e420 trigger wires . HEY PRESTO full scope pattern!!! Cranked and showed 182rpm on gauges display. (Seems low for no plugs so I hope the triggers are actually right)

                        Hoo fucking Ray !!!.


                        Sunday I will go through and run all this properly and run the vtc cam sensor externally also then attempt to set base timing and hopefully thatís working correctly.




                        Sent from my iPhone using Tapatalk

                        Comment

                        Working...
                        X