Announcement

Collapse
No announcement yet.

AN6 vs AN8 vs AN10

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    AN6 vs AN8 vs AN10

    There's a new Lolly shop opening soon and I need to get the Bedford there first!
    Changing from single in tank pump to twin in tank pumps because reasons.
    Currently has one an6 line that splits into two an6 for dual feed rail.
    I will run 2 an6 lines and probably two filters with the new pumps but will join them post filter before splitting off into the an6 feeds to the rail.
    Should I go 2 x an6 into an10 or will an8 suffice?
    Also thinking of maybe going up ftom an6 to an8 on the return but the fitting at the tank bulkhead is already an6 so think that may be a waste of time.
    Pumps will be 2 x dw400s
    Nope

    #2
    Keep the return small to keep pressure in rail.

    I run twin 460s in my surge to twin 6an (one has flex fuel sensor) to 8an with fuel filter, single entry 8an on rail, 6an return to surge.

    I have single 6an feed from fuel tank and return

    Sent from my HTC One M9 using Tapatalk
    Originally posted by 50RTD
    Dave, have you uploaded the data from the carby?

    Comment


      #3
      Im running two -6s into a -8. Two -6s (by area) are very similar to one -8

      Are you staging the pumps?
      I own a two and a half litre Commodore

      Comment


        #4
        The return line should be able to handle 100% of the fuel flow without creating crazy pump head pressures, modern electric pumps are not positive displacement but you dont want some tiny return hose.
        Single -8 feed and return will be plenty.

        Comment


          #5
          Thanks guys.
          Not staging the pumps at this stage.
          Nope

          Comment


            #6
            Originally posted by dnegative View Post
            The return line should be able to handle 100% of the fuel flow without creating crazy pump head pressures, modern electric pumps are not positive displacement but you dont want some tiny return hose.
            Single -8 feed and return will be plenty.
            Not many 8an full flow efi regs though without spending bulk coin. So there is always a restriction, even to get it to 58psi

            Sent from my HTC One M9 using Tapatalk
            Originally posted by 50RTD
            Dave, have you uploaded the data from the carby?

            Comment


              #7
              Yeah I reckon -6 return is fine

              Im running the second pump only at the track to make it easier on the electrical system....until I forget to switch it on and lunch a motor
              I own a two and a half litre Commodore

              Comment


                #8
                Hobbs switch or hallaltech can switch it on at say 5psi boost. Or just run it all the time off two relays
                Originally posted by 50RTD
                Dave, have you uploaded the data from the carby?

                Comment


                  #9
                  Originally posted by Dogsballs View Post
                  Hobbs switch or hallaltech can switch it on at say 5psi boost. Or just run it all the time off two relays
                  2 relays are already wired up ready to go.
                  Might stuff around later with staged but more to go wrong.
                  Nope

                  Comment


                    #10
                    Originally posted by millsi View Post
                    2 relays are already wired up ready to go.
                    Might stuff around later with staged but more to go wrong.
                    Correct, why I run mine all the time

                    Sent from my HTC One M9 using Tapatalk
                    Originally posted by 50RTD
                    Dave, have you uploaded the data from the carby?

                    Comment


                      #11
                      dual DW400s? I look forward to seeing this 1000whp van.

                      Oo___oO

                      Comment


                        #12
                        Already got one so makes sense to use two of the same
                        Nope

                        Comment

                        Working...
                        X