Announcement

Collapse
No announcement yet.

SY Territory slug-ness

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SY Territory slug-ness

    We've got an SY Territory, it feels like it's been getting a bit slower, but gradual changes are hard to tell.
    However now it's like it's soft rev limiting is it approaches 4k RPM. Just won't wind out part 4500rpm.
    Towing a trailer yesterday the CEL flashed a few times, then went away. Code was P0301 Cylinder 1 Misfire Detected according to forscan.
    It's also got a cyclic miss at idle. Runs fine and smooth at low loads.

    Did a data log tonight with the cheapo ebay scanner. Seems it's pulling timing hard after about 3k RPM, which explains the soft rev limit feel.

    Excuse my dodgy data log graphs, best I could do for the moment.

    -187k kms
    -coil packs new
    -plugs are genuine platinum or whatever they are items, however checking service logs they are 69k old now.
    -fuel filter changed 18k ago
    -fuel trims I'm not sure about.

    Ideas?
    -dodgy #1 plug, misfires detected as knock?
    -low fuel pressure caused by filter/pump/regulator, causing lean knock?
    -collapsed cat?

    Click image for larger version

Name:	timing.jpg
Views:	1
Size:	96.4 KB
ID:	6636076Click image for larger version

Name:	long term fuel trims.jpg
Views:	1
Size:	45.1 KB
ID:	6636077Click image for larger version

Name:	short term fuel trims.jpg
Views:	1
Size:	46.1 KB
ID:	6636078

    #2
    Swap coil packs/plugs and see if misfire follows? Misfire, I'd normally say coil pack even if new.

    Comment


      #3
      Collapsed cat would also be worth a check
      Originally posted by Faux Forg
      I agree with Rdyno

      Comment


        #4
        It's only came up with the misfire code once, doesn't seem I can make it do it again so might be hard to follow the misfire.

        I have a spare cat for it although it used to throw a code for poor cat-duties, whatever the code was now.
        The coil packs were replaced to try to fix the miss at idle but that didn't work, so maybe it's worth chucking the old coils back in with new plugs, new fuel filter, and other cat.

        Comment


          #5
          Donít forget the good old Barra (and every Ford 6 before it) intake gasket. Wonít cause low power but will give you misfire codes and a shit idle

          Comment


            #6
            Skipped timing chain?

            Comment


              #7
              Yep was aware of the intake gasket problem. Never really made sense to me why that would make a difference on a MAF only engine, but it's a common complaint and fix.

              I changed the fuel filter and the cat tonight. Seems to have fixed it, revs out cleanly to 5500 or whatever the red is.
              The miss at idle is still there.

              Here's the troubling bit though - neither the filter or the cat look like there's anything wrong to me. So is it fixed, or is it maybe still a fuel pump or something that's intermittent?

              Since a territory cat is in the middle of curved exhaust sections the only way I could get a look was with my trusty ebay endoscope.

              Click image for larger version

Name:	cat1.jpg
Views:	1
Size:	60.5 KB
ID:	6619026Click image for larger version

Name:	fuelfilter.jpg
Views:	1
Size:	3.71 MB
ID:	6619025Click image for larger version

Name:	cat2.jpg
Views:	1
Size:	92.5 KB
ID:	6619027

              The timing looks a bit better, perhaps still less advance than I'd have expected but I don't really know what I'm expecting.
              Click image for larger version

Name:	postcattiming.jpg
Views:	1
Size:	66.3 KB
ID:	6619028

              Comment


                #8
                New spark plugs. Different coil packs. Miss/rough idle is still there. Smooths up under a little bit of load.
                Only logical next step is manifold gasket I suppose. Looks like a pita job.

                Sent from my Nokia 7.1 using Tapatalk

                Comment


                  #9
                  Check your cat bro, is easy as.
                  Originally posted by Faux Forg
                  I agree with Rdyno

                  Comment


                    #10
                    Um, already changed out as above. Or am I missing your point?

                    Sent from my Nokia 7.1 using Tapatalk

                    Comment


                      #11
                      Originally posted by goose View Post
                      Um, already changed out as above. Or am I missing your point?

                      Sent from my Nokia 7.1 using Tapatalk
                      Shit sorry bro I thought I was upto date on this, my bad.
                      Originally posted by Faux Forg
                      I agree with Rdyno

                      Comment


                        #12
                        Underneath cylinder 1 manifold.
                        I'm confident I know how to fix the rough idle from here.

                        Sent from my Nokia 7.1 using Tapatalk

                        Comment


                          #13
                          Got the manifold gasket replaced. Idle is fixed, although still not perfect but there's no miss now. I suspect the engine mounts aren't perfect anymore but I'm ignoring that.
                          Seems like Ford set a challenge on how many bolts they could locate in inaccessible places. Painful job.

                          Looks like the gaskets are some kind of plastic that goes brittle over time and cracks out.

                          Comment


                            #14
                            Gaskets are a common issue back to when EA's were around, we did two this week.
                            The idle might improve after a few days, they can be a bit funny like that.

                            Comment


                              #15
                              Just leave positive from battery off for a few hours do a full relearn, that may help
                              Originally posted by Faux Forg
                              I agree with Rdyno

                              Comment

                              Working...
                              X