Announcement

Collapse
No announcement yet.

baumr sx72 shitbox chainsaw wont start farken...

Collapse
X
Collapse
 
  • Filter
  • Time
  • Show
Clear All
new posts

    baumr sx72 shitbox chainsaw wont start farken...

    gents,

    i had the misfortune to buy 2 of these off ebay for the sum of $30, for removal of a few small trees and such. one was complete and would run but die after a few seconds. the other a parts saw with a fucked rod. apparently it went ping at high revs.
    ive checked spark which was piss weak, so i swapped the cdi and coil etc off the parts saw. now i have a fat spark.

    i stripped and ultrasonically cleaned the carby and rebuilt it. ive set it to factory spec:

    idle screw 5 turns out
    low mix 2.5 turns
    high mix 2 turns.

    it now pops when pullstarting but wont fire. ive chucked in a new plug too. any ideas? i think the settings are out but im not sure.

    its about 3 years old btw.

    I'M NOT A HOOKER BUT 20 BUCKS IS 20 BUCKS...

    I am junkie for swedish high quality shitboxes. my latest fix is this...

    robslothyoung - follow me on insta.

    #2
    Does it run for a bit if you throw some fuel down the carby?

    Comment


      #3
      nope. but by the point i tried that it may have flooded already
      I'M NOT A HOOKER BUT 20 BUCKS IS 20 BUCKS...

      I am junkie for swedish high quality shitboxes. my latest fix is this...

      robslothyoung - follow me on insta.

      Comment


        #4
        Send it to a mechanic

        Comment


          #5
          Assuming its a basic magneto driven CDI. When you swapped the CDI did you change the timing or put the magneto on arse about(if possible)?
          just the way you said it was popping, sounds like it possibly could be timing.

          Comment


            #6
            The tube which picks up the pulse from the crankcase and drives the diaphragm in the carby - is it connected the right way around?

            Ask me how I know that one.....

            Comment


              #7
              Originally posted by Euronymous View Post
              Assuming its a basic magneto driven CDI. When you swapped the CDI did you change the timing or put the magneto on arse about(if possible)?
              just the way you said it was popping, sounds like it possibly could be timing.
              i didnt turn the thing whilst it was apart, and none of the holes are slotted. its back exactly where the old one was. ill have another look tomorrow.

              there isnt a pipe to the carby for the crankcase..... just a fuel pipe.....?
              I'M NOT A HOOKER BUT 20 BUCKS IS 20 BUCKS...

              I am junkie for swedish high quality shitboxes. my latest fix is this...

              robslothyoung - follow me on insta.

              Comment


                #8
                Hmmm, what are all the fuel lines like? Mine shat the tin recently because all the lines were dry rotted. I guess if they are ok. Maybe hoike some fuel down the carb, if there is no change its time for deeper look into electrics and compression....
                or just stab the cunt with a screw driver.

                Comment


                  #9
                  its got yellow stihl line in there. someones obv done some upkeep on it. ill have a proper look at the eletrics tomorrow and go thru everything

                  whats fucking annoying is that my ex has my echo 510 farm ace at her ,mums. i told her exactly where it is (tool locker in her locked big shed) and its magically gone. yet her pa's echo 352 is still there. like fuck. fucken.
                  I'M NOT A HOOKER BUT 20 BUCKS IS 20 BUCKS...

                  I am junkie for swedish high quality shitboxes. my latest fix is this...

                  robslothyoung - follow me on insta.

                  Comment


                    #10
                    Yep got to love ex's, they are a bermuda triangle for your property once shit hits the fan.

                    Comment


                      #11
                      hhahaahh its alive. ignored it for a day or two. then ignored the starting instructions. gave it 1 pull on choke, knocked choke off and pulled a few times and it ran. tuned it and it cuts like a champ. dropped 2 trees. all in all a pf thread that delivers.

                      wtf....
                      I'M NOT A HOOKER BUT 20 BUCKS IS 20 BUCKS...

                      I am junkie for swedish high quality shitboxes. my latest fix is this...

                      robslothyoung - follow me on insta.

                      Comment


                        #12
                        if anyone got fluffed up by this thread only to be let down by sloth getting it working much too easily i can help

                        for the low low price of a fishtank or reptile you can have your own 2 stroke tuning project in the form of a straight shaft stihl brush cutter.

                        I rebuilt the carb and it runs but feels like the tune isnt right, but then i dont use it anyway because its a brush cutter with the big deer antler handles.

                        think its an FS90.

                        anyone want?
                        www.holditflat.com

                        Comment


                          #13
                          where you at mate, i may be interested
                          I'M NOT A HOOKER BUT 20 BUCKS IS 20 BUCKS...

                          I am junkie for swedish high quality shitboxes. my latest fix is this...

                          robslothyoung - follow me on insta.

                          Comment


                            #14
                            well this is fucking wrapping up nicely haha
                            www.holditflat.com

                            Comment

                            Working...
                            X